You need to enable JavaScript to run this app.

Skip to main content

MyBB Eklenti Sürümü Yükseltme İşlemi

MyBB Eklenti Sürümü Yükseltme İşlemi

Developer
MyBB Eklenti Sürümü Yükseltme İşlemi
Merhaba değerli MyBBCode ailesi. Bu rehberimde, aşağıdaki uyarının çözümünü anlatacağım.

[Image: PluginLibrary.png]

Bu uyarı mesajının çözümü için, hangi eklentiniz hata veriyor ise, ./plugins klasöründen bulunuz. Bulduğunuz dosyayı "Notepad++" programı veya bir editör yardımı ile açarak aşağıdaki resimde verdiğim kutucuk içindeki alanda eklenti sürümünü 1.8 sürümünde çalışacak şekilde ayarlıyoruz.

[Image: PluginLibrary2.png]

Yapmanız gereken işlem oldukça basit aşağıdaki işlemleri uygulayın.

🔎 Bul:

PHP Code:
"compatibility" => "16*" 
🛠 Değiştir:

PHP Code:
"compatibility" => "18*" 
🛠 Aşağıdaki gibide değiştirebilirsiniz.

PHP Code:
"compatibility" => "*" 
📚 Kodların Açıklamaları:

PHP Code:
"compatibility" => "14*" // Sadece 1.4.x serisi için
"compatibility" => "16*" // Sadece 1.6.x serisi için
"compatibility" => "18*" // Sadece 1.8.x serisi için
"compatibility" => "*" // Bütün seriler için (1.4, 1.6, 1.8) 
İmkanın sınırını görmek için imkansızı denemek lazım. (Fatih Sultan Mehmet Han)
This post was last modified: 01-19-2022, 04:50 PM by Melikşah.